• お問い合わせ
  • ユーザー登録
ドキュメント
サポート案内
ユーザー登録
サポートセンター
ドキュメント
ダウンロード
セキュリティ
よくある質問とその回答
製品マニュアル
カタログ
収録パッケージ一覧


ガイド No. 714

Turbo プラス実行時にエラーが発生しアップデートが出来ません


【現象】
Turboプラス実行時にエラーが発生しアップデートができません。


【原因】
いくつかの原因が考えられます。以下の点について確認してください。


【対処】
1. ライセンス登録がお済みでない場合は登録を行い、ライセンスファイル
   を取得してください。

2. ネットワークカードは正しく動作しているか確認してください。

3. Turboプラス は https(443番)を利用します。ネットワーク環境によって https
   を通さない場合、アップデートサーバーにアクセスする事ができません。
   ご利用環境のサーバー管理者等に連絡し、https を通すよう設定を
   してください。

4. ディスクの空き容量は十分あるか確認し、十分な容量が無い場合は容量を
   空けて下さい。

5. Turboプラスの実行には以下の 2 通りの方法がありますが、どちらの場合も
   同様のエラーが発生するかご確認ください。

   < X Window の場合:Turbolinux 10 Server>
   スタートメニュー ->[設定]->[コントロールセンター]->
   [Turbolinuxツール]->[Turboプラス]

   < X Window の場合:Turbolinux FUJI>
   スタートメニュー ->[コントロールセンター]->[システム管理]
   ->[Turboプラス]

   <コマンドラインの場合>
   # turbo+ --cui

上記対処でも改善されない場合、下記お問い合わせ先にご連絡下さい。

・ インストールサポート期間内:
「サポートガイド」の「2-3 サポート利用方法」の問い合わせ先へ状況の詳細を
ご連絡下さい。

・ インストールサポート期間終了後:
下記アドレスの Web サイトで製品のシリアル番号と E-mail アドレスを明記の上、
お問い合わせください。

   http://www.turbolinux.co.jp/info/
キーワード
Turboプラス turboplus

関連文書
(none)

対象製品
  • Turbolinux FUJI
  • Turbolinux 10 Server x64
  • Turbolinux 10 Server
    Last modified : Mon May 29 JST 2006 # 1