• お問い合わせ
  • ユーザー登録
ドキュメント
サポート案内
ユーザー登録
サポートセンター
ドキュメント
ダウンロード
セキュリティ
よくある質問とその回答
製品マニュアル
カタログ
収録パッケージ一覧


インストール No. 234

2組のRAID構成のうち最初の一つしか認識しない


【現象】
2組のRAID構成を作成したが、最初の一つしか認識しない。

【原因】
TLS6.0のカーネルに含まれるモジュールのバグで論理ドライブ(LUN0、LUN1など)
の識別ができていないためです。

【対策】
カーネルバージョンを2.2.15以上に上げることで、この問題を解決できます。

認識している一方のRAIDデバイスにシステムをインストールしてしまい、その後
必要なRPM パッケージを次の弊社ftpサイトからダウンロードします。

ftp://ftp.turbolinux.co.jp/pub/TurboLinux/TurboLinux/ia32/Server/6.0/ja/updates/RPMS/

コンソールで以下のコマンドを実行すると必要なパッケージが解ります。

#  rpm  -qa  | grep  kernel

ここで表示されたパッケージのバージョンは、2.2.13と表示されます。

ダウンロードするパッケージは、同じパッケージ名で、バージョンが2.2.15以上の
パッケージをダウンロードします。


カーネルアップグレードについては、関連文書を参照してください。
キーワード
RAID kernel LUN

関連文書
  • [110]カーネルパッケージのアップグレード

    対象製品
  • Turbolinux Server 6.0
    Last modified : Thu Dec 26 JST 2002 # 3